EasyPanel安装PHP5.2.17和多版本PHP

原创 tonny  2017-12-17 19:51  阅读 914 次 评论 0 条

我们在实际使用过程中可能需要使用到PHP的不同版本,比如较老的PHP5.2.17版本,这个时候我们就需要安装不同版本的PHP以适应实际的需要,下面整理了几种常见的版本。

Kangle EasyPanel php5.2.17 for linux版(集成zend和ioncube)

wget https://raw.githubusercontent.com/1265578519/kangle/master/php/5.2/5217/php5217.sh -O php5217.sh;sh php5217.sh

php.ini路径为 /vhs/kangle/ext/tpl_php5217/php-templete.ini

Kangle EasyPanel php5.4.43 for linux版(集成zend和ioncube)

wget https://raw.githubusercontent.com/1265578519/kangle/master/php/5.4/5443/php5443.sh -O php5443.sh;sh php5443.sh

php.ini路径为 /vhs/kangle/ext/tpl_php5443/php-templete.ini

Kangle EasyPanel php5.5.27 for linux版(集成Zend OPcache和ioncube)

wget https://raw.githubusercontent.com/1265578519/kangle/master/php/5.5/5527/php5527.sh -O php5527.sh;sh php5527.sh

php.ini路径为 /vhs/kangle/ext/tpl_php5527/php-templete.ini

Kangle EasyPanel php5.6.11 for linux版(集成Zend OPcache和ioncube)

wget https://raw.githubusercontent.com/1265578519/kangle/master/php/5.6/5611/php5611.sh -O php5611.sh;sh php5611.sh

php.ini路径为 /vhs/kangle/ext/tpl_php5611/php-templete.ini

Kangle EasyPanel php7.0.0 for linux版(集成Zend OPcache和ioncube)

wget https://raw.githubusercontent.com/1265578519/kangle/master/php/7.0/700/php700.sh -O php700.sh;sh php700.sh

php.ini路径为 /vhs/kangle/ext/tpl_php700/php-templete.ini

以上脚本32位、64位都支持。

本文地址:https://www.ta0.net/218.html
关注我们:请关注一下我们的微信公众号:扫描二维码塔铃的公众号
版权声明:本文为原创文章,版权归 tonny 所有,欢迎分享本文,转载请保留出处!

发表评论


表情